<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Mount Ida street repairs on the way | Southwest Arkansas News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://swarkansasnews.com/xmlrpc.php" />
    <meta property="og:image" content="http://swarkansasnews.com/wp-content/uploads/2017/01/x-street-repairs.jpg" /><meta name="author" content="Montgomery County News">
<link rel="icon" type="image/png" href="http://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southwest Arkansas News &raquo; Feed" href="http://swarkansasnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Arkansas News &raquo; Comments Feed" href="http://swarkansasnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/swarkansasnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://swarkansasnews.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://swarkansasnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://swarkansasnews.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.13.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://swarkansasnews.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.13.1' type='text/css' media='print' />
<link rel='stylesheet' id='document-gallery-css'  href='http://swarkansasnews.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://swarkansasnews.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://swarkansasnews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='//swarkansasnews.com/wp-content/uploads/js_composer/js_composer_front_custom.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://swarkansasnews.com/wp-content/themes/Newsmag/style.css?ver=3.2' type='text/css' media='all' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'http://swarkansasnews.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='http://swarkansasnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://swarkansasnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://swarkansasnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://swarkansasnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://swarkansasnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://swarkansasnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://swarkansasnews.com/wp-includes/js/wp-a11y.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://swarkansasnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"dd7dafa0dc","ajaxurl":"http:\/\/swarkansasnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://swarkansasnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://swarkansasnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://swarkansasnews.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://swarkansasnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://swarkansasnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://swarkansasnews.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://swarkansasnews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.16'></script>
<link rel='https://api.w.org/' href='http://swarkansasnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://swarkansasnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://swarkansasnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lions earn hard fought victories at Oden' href='http://swarkansasnews.com/2017/01/lions-earn-hard-fought-victories-at-oden/' />
<link rel='next' title='Texas fugitive apprehended on local campus' href='http://swarkansasnews.com/2017/01/texas-fugitive-apprehended-on-local-campus/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://swarkansasnews.com/2017/01/mount-ida-street-repairs-on-the-way/" />
<link rel='shortlink' href='http://swarkansasnews.com/?p=19479' />
<link rel="alternate" type="application/json+oembed" href="http://swarkansasnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fswarkansasnews.com%2F2017%2F01%2Fmount-ida-street-repairs-on-the-way%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://swarkansasnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fswarkansasnews.com%2F2017%2F01%2Fmount-ida-street-repairs-on-the-way%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}};</script>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-81352130-1', 'auto');
		ga('send', 'pageview');
		
		</script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'bdf040b4ad';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://swarkansasnews.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script>advanced_ads_sticky_ads = new Array();</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://swarkansasnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/swarkansasnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.2";
var td_get_template_directory_uri="http:\/\/swarkansasnews.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-color:#ffffff;
}
.td-pb-row [class*="td-pb-span"],
    .td-pb-border-top,
    .page-template-page-title-sidebar-php .td-page-content > .wpb_row:first-child,
    .td-post-sharing,
    .td-post-content,
    .td-post-next-prev,
    .author-box-wrap,
    .td-comments-title-wrap,
    .comment-list,
    .comment-respond,
    .td-post-template-5 header,
    .td-container,
    .wpb_content_element,
    .wpb_column,
    .wpb_row,
    .white-menu .td-header-container .td-header-main-menu,
    .td-post-template-1 .td-post-content,
    .td-post-template-4 .td-post-sharing-top,
    .td-header-style-6 .td-header-header .td-make-full,
    #disqus_thread,
    .page-template-page-pagebuilder-title-php .td-page-content > .wpb_row:first-child,
    .td-footer-container:before {
        border-color: #e6e6e6;
    }
    .td-top-border {
        border-color: #e6e6e6 !important;
    }
    .td-container-border:after,
    .td-next-prev-separator,
    .td-pb-row .wpb_column:before,
    .td-container-border:before,
    .td-main-content:before,
    .td-main-sidebar:before,
    .td-pb-row .td-pb-span4:nth-of-type(3):after,
    .td-pb-row .td-pb-span4:nth-last-of-type(3):after {
    	background-color: #e6e6e6;
    }
    @media (max-width: 767px) {
    	.white-menu .td-header-main-menu {
      		border-color: #e6e6e6;
      	}
    }



    
    .top-header-menu > .current-menu-item > a,
    .top-header-menu > .current-menu-ancestor > a,
    .top-header-menu > .current-category-ancestor > a,
    .top-header-menu > li > a:hover,
    .top-header-menu > .sfHover > a {
        color: #1e73be !important;
    }

    
    .top-header-menu ul .current-menu-item > a,
    .top-header-menu ul .current-menu-ancestor > a,
    .top-header-menu ul .current-category-ancestor > a,
    .top-header-menu ul li > a:hover,
    .top-header-menu ul .sfHover > a {
        color: #1e73be;
    }

    
    .td-header-sp-top-widget .td-social-icon-wrap i:hover {
        color: #1e73be;
    }

    
    .td-footer-container a:hover,
    .td-footer-container .td-post-author-name a:hover,
    .td-footer-container .td_module_wrap:hover .entry-title a {
    	color: #1e73be;
    }
    .td-footer-container .widget_tag_cloud a:hover {
    	border-color: #1e73be;
    }
    .td-footer-container .td_module_mx1 .td-post-author-name a:hover,
    .td-footer-container .td-theme-slider .slide-meta a {
    	color: #fff
    }

    
    .post blockquote p,
    .page blockquote p {
    	color: #000000;
    }
    .post .td_quote_box,
    .page .td_quote_box {
        border-color: #000000;
    }

    
    .td_block_big_grid .td-big-thumb .entry-title,
    .td_block_big_grid_2 .td-big-thumb .entry-title,
    .td_block_big_grid_3 .td-big-thumb .entry-title,
    .td_block_big_grid_4 .td-big-thumb .entry-title,
    .td_block_big_grid_5 .td-big-thumb .entry-title,
    .td_block_big_grid_6 .td-big-thumb .entry-title,
    .td_block_big_grid_7 .td-big-thumb .entry-title {
        font-weight:bold;
	
    }
</style>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2943340086824073",
    enable_page_level_ads: true
  });
</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-19479 single-format-standard pmpro-body-has-access mount-ida-street-repairs-on-the-way wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nashvilleleader" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-2510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-2510"><a href="http://swarkansasnews.com/">Home</a></li>
<li id="menu-item-16213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16213"><a href="http://swarkansasnews.com/obituaries-2/">Obituaries</a></li>
<li id="menu-item-16198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16198"><a href="http://swarkansasnews.com/sports-2/">Sports</a></li>
<li id="menu-item-2540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2540"><a href="http://swarkansasnews.com/photo-gallery/">Photo Gallery<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2541"><a href="http://swarkansasnews.com/photo-gallery/news-gallery/">News Gallery</a></li>
	<li id="menu-item-2542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2542"><a href="http://swarkansasnews.com/photo-gallery/sports/">Sports Gallery</a></li>
	<li id="menu-item-2543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2543"><a href="http://swarkansasnews.com/photo-gallery/staff/">Staff Galleries</a></li>
</ul>
</li>
<li id="menu-item-7014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7014"><a href="http://swarkansasnews.com/weather/">Weather</a></li>
<li id="menu-item-16138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16138"><a href="http://swarkansasnews.com/digital-newspapers/">Digital Newspapers<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16139"><a href="http://swarkansasnews.com/digital-newspapers/murfreesboro-diamond-news/">Murfreesboro Diamond News</a></li>
	<li id="menu-item-16140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16140"><a href="http://swarkansasnews.com/digital-newspapers/glenwood-herald-news/">Glenwood Herald News</a></li>
	<li id="menu-item-16141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16141"><a href="http://swarkansasnews.com/digital-newspapers/montgomery-county-news/">Montgomery County News</a></li>
	<li id="menu-item-16142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16142"><a href="http://swarkansasnews.com/digital-newspapers/nashville-news-leader/">Nashville News Leader</a></li>
	<li id="menu-item-16553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16553"><a href="http://swarkansasnews.com">Newspaper Archives<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-3758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3758"><a href="http://swarkansasnews.com/early-files/">Early Files</a></li>
		<li id="menu-item-2550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2550"><a href="http://swarkansasnews.com/the-glenwood-herald/">The Glenwood Herald</a></li>
		<li id="menu-item-2551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2551"><a href="http://swarkansasnews.com/the-montgomery-county-news/">The Montgomery County News</a></li>
		<li id="menu-item-4098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4098"><a href="http://swarkansasnews.com/murfreesboro-diamond/">The Murfreesboro Diamond</a></li>
		<li id="menu-item-2553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2553"><a href="http://swarkansasnews.com/the-nashville-news/">The Nashville News</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://swarkansasnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 8
-->
<div class="td-header-wrap td-header-style-8">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">48.1</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">71852</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, January 27, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-header-menu" class="top-header-menu"><li id="menu-item-15908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-15908"><a href="http://swarkansasnews.com/">HOME</a></li>
<li id="menu-item-15907" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15907"><a href="http://swarkansasnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-15909"><a href="http://swarkansasnews.com/account/">Account</a>
<ul class="sub-menu">
	<li id="menu-item-15910" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15910"><a href="http://swarkansasnews.com/account/membership-billing/">Membership Billing</a></li>
	<li id="menu-item-15911" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15911"><a href="http://swarkansasnews.com/account/membership-cancel/">Membership Cancel</a></li>
	<li id="menu-item-15912" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15912"><a href="http://swarkansasnews.com/account/membership-checkout/">Membership Checkout</a></li>
	<li id="menu-item-15913" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15913"><a href="http://swarkansasnews.com/account/membership-confirmation/">Membership Confirmation</a></li>
	<li id="menu-item-15914" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15914"><a href="http://swarkansasnews.com/account/membership-invoice/">Membership Invoice</a></li>
	<li id="menu-item-15915" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15915"><a href="http://swarkansasnews.com/account/membership-levels/">Membership Levels</a></li>
</ul>
</li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nashvilleleader" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://swarkansasnews.com/">
            <img class="td-retina-data" data-retina="http://swarkansasnews.com/wp-content/uploads/2016/06/1Web-Banner-2.jpg" src="http://swarkansasnews.com/wp-content/uploads/2016/06/1Web-Banner-2.jpg" alt=""/>
            <span class="td-visual-hidden">Southwest Arkansas News</span>
        </a>
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="http://swarkansasnews.com/">
		<img class="td-retina-data" data-retina="http://swarkansasnews.com/wp-content/uploads/2016/06/1Web-Banner-2.jpg" src="http://swarkansasnews.com/wp-content/uploads/2016/06/1Web-Banner-2.jpg" alt=""/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="http://swarkansasnews.com/">
		<img class="td-retina-data" data-retina="http://swarkansasnews.com/wp-content/uploads/2016/06/1Web-Banner-2.jpg" src="http://swarkansasnews.com/wp-content/uploads/2016/06/1Web-Banner-2.jpg" alt=""/>
	</a>
	    </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-2510"><a href="http://swarkansasnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16213"><a href="http://swarkansasnews.com/obituaries-2/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16198"><a href="http://swarkansasnews.com/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2540"><a href="http://swarkansasnews.com/photo-gallery/">Photo Gallery</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2541"><a href="http://swarkansasnews.com/photo-gallery/news-gallery/">News Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2542"><a href="http://swarkansasnews.com/photo-gallery/sports/">Sports Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2543"><a href="http://swarkansasnews.com/photo-gallery/staff/">Staff Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7014"><a href="http://swarkansasnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-16138"><a href="http://swarkansasnews.com/digital-newspapers/">Digital Newspapers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16139"><a href="http://swarkansasnews.com/digital-newspapers/murfreesboro-diamond-news/">Murfreesboro Diamond News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16140"><a href="http://swarkansasnews.com/digital-newspapers/glenwood-herald-news/">Glenwood Herald News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16141"><a href="http://swarkansasnews.com/digital-newspapers/montgomery-county-news/">Montgomery County News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16142"><a href="http://swarkansasnews.com/digital-newspapers/nashville-news-leader/">Nashville News Leader</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-16553"><a href="http://swarkansasnews.com">Newspaper Archives</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3758"><a href="http://swarkansasnews.com/early-files/">Early Files</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2550"><a href="http://swarkansasnews.com/the-glenwood-herald/">The Glenwood Herald</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2551"><a href="http://swarkansasnews.com/the-montgomery-county-news/">The Montgomery County News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4098"><a href="http://swarkansasnews.com/murfreesboro-diamond/">The Murfreesboro Diamond</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2553"><a href="http://swarkansasnews.com/the-nashville-news/">The Nashville News</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://swarkansasnews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><div style="text-align: center; " data-id="923" class="advads-track" id="swark-239465763"><p><a href="http://swarkansasnews.com/wp-content/uploads/2015/07/Satellite-Services.jpg"><img class="aligncenter size-full wp-image-920" src="http://swarkansasnews.com/wp-content/uploads/2015/07/Satellite-Services.jpg" alt="Satellite Services" width="728" height="90" srcset="http://swarkansasnews.com/wp-content/uploads/2015/07/Satellite-Services.jpg 728w, http://swarkansasnews.com/wp-content/uploads/2015/07/Satellite-Services-350x43.jpg 350w, http://swarkansasnews.com/wp-content/uploads/2015/07/Satellite-Services-640x79.jpg 640w, http://swarkansasnews.com/wp-content/uploads/2015/07/Satellite-Services-681x84.jpg 681w" sizes="(max-width: 728px) 100vw, 728px" /></a></p>
</div></div>

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-19479" class="post-19479 post type-post status-publish format-standard has-post-thumbnail hentry category-breakingnews category-featured category-news tag-mount-ida tag-mount-ida-city-council tag-state-aid-street-program pmpro-has-access" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://swarkansasnews.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Breaking News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://swarkansasnews.com/category/breakingnews/">
                                  <span itemprop="name">Breaking News</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Mount Ida street repairs on the way</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://swarkansasnews.com/category/breakingnews/">Breaking News</a></li><li class="entry-category"><a  href="http://swarkansasnews.com/category/news/">News</a></li></ul>
            <header>
                <h1 class="entry-title">Mount Ida street repairs on the way</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://swarkansasnews.com/author/dewayne-holloway/">Montgomery County News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T14:59:57+00:00" >January 27, 2017</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-19479">16</span></div>                    <div class="td-post-comments"><a href="http://swarkansasnews.com/2017/01/mount-ida-street-repairs-on-the-way/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing td-with-like">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fswarkansasnews.com%2F2017%2F01%2Fmount-ida-street-repairs-on-the-way%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Mount+Ida+street+repairs+on+the+way&url=http%3A%2F%2Fswarkansasnews.com%2F2017%2F01%2Fmount-ida-street-repairs-on-the-way%2F&via=Southwest+Arkansas+News"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://swarkansasnews.com/2017/01/mount-ida-street-repairs-on-the-way/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://swarkansasnews.com/2017/01/mount-ida-street-repairs-on-the-way/&amp;media=http://swarkansasnews.com/wp-content/uploads/2017/01/x-street-repairs.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Mount+Ida+street+repairs+on+the+way%20-%20http%3A%2F%2Fswarkansasnews.com%2F2017%2F01%2Fmount-ida-street-repairs-on-the-way%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://swarkansasnews.com/2017/01/mount-ida-street-repairs-on-the-way/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://swarkansasnews.com/2017/01/mount-ida-street-repairs-on-the-way/" data-text="Mount Ida street repairs on the way" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://swarkansasnews.com/wp-content/uploads/2017/01/x-street-repairs.jpg" data-caption="Spots like this one on South Drive helped state officials agree to offer the city of Mount Ida assistance with some of their street repairs."><img width="640" height="427" class="entry-thumb td-modal-image" src="http://swarkansasnews.com/wp-content/uploads/2017/01/x-street-repairs-640x427.jpg" srcset="http://swarkansasnews.com/wp-content/uploads/2017/01/x-street-repairs-640x427.jpg 640w, http://swarkansasnews.com/wp-content/uploads/2017/01/x-street-repairs-350x233.jpg 350w, http://swarkansasnews.com/wp-content/uploads/2017/01/x-street-repairs-630x420.jpg 630w, http://swarkansasnews.com/wp-content/uploads/2017/01/x-street-repairs-681x454.jpg 681w, http://swarkansasnews.com/wp-content/uploads/2017/01/x-street-repairs.jpg 1000w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="x street repairs"/></a><figcaption class="wp-caption-text">Spots like this one on South Drive helped state officials agree to offer the city of Mount Ida assistance with some of their street repairs.</figcaption></figure></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2943340086824073" data-ad-slot="6424879544"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2943340086824073" data-ad-slot="6424879544"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2943340086824073" data-ad-slot="6424879544"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>MOUNT IDA – Mount Ida will see some much needed improvements made on three of the busier streets in town thanks to the State Aid Street Program.<br>
Mayor Jo Childress shared the news with the city aldermen and women Monday night before they passed a resolution making it possible for the city to gain funds from the state fund to make certain street repairs.<br>
Mayor Childress told the council that she had met with state employees to evaluate which streets could be best served by the program. They decided to overlay all of South Drive, Abernathy Street to the ABC building and George Street near the school.<br>
She wasn’t sure of a dollar amount on the project yet but felt confident it would be over $400,000. The State Aid Street Program will pay 100 percent of the reconstruction and resurfacing of the streets mentioned which includes construction and construction engineering.<br>
The mayor thanked Brookie Mayberry for finding the program.<br>
At the beginning of the meeting Alderman Rick Farmer reminded Mayor Childress and the rest of the council that they needed to formally organize the council as required by state law. He sited Act 235, which amended A.C.A. 14-43-501 regarding the organization at the beginning of a new year of the governing bodies of cities and towns.<br>
The council went over the steps of organizing their governing body and chose to organize without any changes to their procedures.<br>
Mayor Childress reported that many of the faulty street lights had been fixed.<br>
The council approved the minutes of a special called meeting regarding increased sewer rates.</p><div style="text-align: center; " class="swark-post_content advads-track" data-id="3808" id="swark-1713080934"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="ca-pub-2943340086824073" data-ad-slot="5281490742"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://swarkansasnews.com/tag/mount-ida/">Mount Ida</a></li><li><a href="http://swarkansasnews.com/tag/mount-ida-city-council/">Mount Ida City Council</a></li><li><a href="http://swarkansasnews.com/tag/state-aid-street-program/">State Aid Street Program</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fswarkansasnews.com%2F2017%2F01%2Fmount-ida-street-repairs-on-the-way%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Mount+Ida+street+repairs+on+the+way&url=http%3A%2F%2Fswarkansasnews.com%2F2017%2F01%2Fmount-ida-street-repairs-on-the-way%2F&via=Southwest+Arkansas+News"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://swarkansasnews.com/2017/01/mount-ida-street-repairs-on-the-way/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://swarkansasnews.com/2017/01/mount-ida-street-repairs-on-the-way/&amp;media=http://swarkansasnews.com/wp-content/uploads/2017/01/x-street-repairs.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Mount+Ida+street+repairs+on+the+way%20-%20http%3A%2F%2Fswarkansasnews.com%2F2017%2F01%2Fmount-ida-street-repairs-on-the-way%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://swarkansasnews.com/2017/01/mount-ida-street-repairs-on-the-way/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://swarkansasnews.com/2017/01/mount-ida-street-repairs-on-the-way/" data-text="Mount Ida street repairs on the way" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://swarkansasnews.com/2017/01/lions-earn-hard-fought-victories-at-oden/">Lions earn hard fought victories at Oden</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://swarkansasnews.com/2017/01/texas-fugitive-apprehended-on-local-campus/">Texas fugitive apprehended on local campus</a></div></div></div>            <div class="author-box-wrap"><a href="http://swarkansasnews.com/author/dewayne-holloway/"><img alt='' src='http://0.gravatar.com/avatar/97103c90832dfee82348f57d0c81414b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/97103c90832dfee82348f57d0c81414b?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://swarkansasnews.com/author/dewayne-holloway/">Montgomery County News</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Montgomery County News"></span><meta itemprop="datePublished" content="2017-01-27T14:59:57+00:00"><meta itemprop="dateModified" content="2017-01-27T14:59:57+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://swarkansasnews.com/2017/01/mount-ida-street-repairs-on-the-way/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://swarkansasnews.com/wp-content/uploads/2016/06/1Web-Banner-2.jpg"></span><meta itemprop="name" content="Southwest Arkansas News"></span><meta itemprop="headline " content="Mount Ida street repairs on the way"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://swarkansasnews.com/wp-content/uploads/2017/01/x-street-repairs.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="667"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_588bbf2384749 = new tdBlock();
block_td_uid_3_588bbf2384749.id = "td_uid_3_588bbf2384749";
block_td_uid_3_588bbf2384749.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_588bbf2384749_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":19479,"live_filter_cur_post_author":"6"}';
block_td_uid_3_588bbf2384749.td_column_number = "3";
block_td_uid_3_588bbf2384749.block_type = "td_block_related_posts";
block_td_uid_3_588bbf2384749.post_count = "3";
block_td_uid_3_588bbf2384749.found_posts = "1265";
block_td_uid_3_588bbf2384749.header_color = "";
block_td_uid_3_588bbf2384749.ajax_pagination_infinite_stop = "";
block_td_uid_3_588bbf2384749.max_num_pages = "422";
tdBlocksArray.push(block_td_uid_3_588bbf2384749);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_588bbf2384749_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_588bbf2384749" ><h4 class="td-related-title"><a id="td_uid_4_588bbf2387c21" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_588bbf2384749" href="#">RELATED ARTICLES</a><a id="td_uid_5_588bbf2387c5e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_588bbf2384749" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_588bbf2384749 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://swarkansasnews.com/2017/01/texas-fugitive-apprehended-on-local-campus/" rel="bookmark" title="Texas fugitive apprehended on local campus"><img width="238" height="178" class="entry-thumb" src="http://swarkansasnews.com/wp-content/uploads/2017/01/Anzaldua-Jacob-Warrant-for-Texas-e1485551603335-238x178.jpg" srcset="http://swarkansasnews.com/wp-content/uploads/2017/01/Anzaldua-Jacob-Warrant-for-Texas-e1485551603335-238x178.jpg 238w, http://swarkansasnews.com/wp-content/uploads/2017/01/Anzaldua-Jacob-Warrant-for-Texas-e1485551603335-80x60.jpg 80w, http://swarkansasnews.com/wp-content/uploads/2017/01/Anzaldua-Jacob-Warrant-for-Texas-e1485551603335-100x75.jpg 100w, http://swarkansasnews.com/wp-content/uploads/2017/01/Anzaldua-Jacob-Warrant-for-Texas-e1485551603335-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Texas fugitive apprehended on local campus"/></a></div>                <a href="http://swarkansasnews.com/category/breakingnews/" class="td-post-category">Breaking News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://swarkansasnews.com/2017/01/texas-fugitive-apprehended-on-local-campus/" rel="bookmark" title="Texas fugitive apprehended on local campus">Texas fugitive apprehended on local campus</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://swarkansasnews.com/2017/01/indulgence-salon-and-spa-offers-new-way-to-pamper-yourself/" rel="bookmark" title="Indulgence Salon and Spa offers new way to pamper yourself"><img width="238" height="178" class="entry-thumb" src="http://swarkansasnews.com/wp-content/uploads/2017/01/x-ribbon-cutting-1-238x178.jpg" srcset="http://swarkansasnews.com/wp-content/uploads/2017/01/x-ribbon-cutting-1-238x178.jpg 238w, http://swarkansasnews.com/wp-content/uploads/2017/01/x-ribbon-cutting-1-80x60.jpg 80w, http://swarkansasnews.com/wp-content/uploads/2017/01/x-ribbon-cutting-1-100x75.jpg 100w, http://swarkansasnews.com/wp-content/uploads/2017/01/x-ribbon-cutting-1-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Indulgence Salon and Spa offers new way to pamper yourself"/></a></div>                <a href="http://swarkansasnews.com/category/breakingnews/" class="td-post-category">Breaking News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://swarkansasnews.com/2017/01/indulgence-salon-and-spa-offers-new-way-to-pamper-yourself/" rel="bookmark" title="Indulgence Salon and Spa offers new way to pamper yourself">Indulgence Salon and Spa offers new way to pamper yourself</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://swarkansasnews.com/2017/01/nominees-sought-for-nashville-chamber-awards-banker-to-serve-as-chambers-75th-president/" rel="bookmark" title="Nominees sought for Nashville chamber awards; Banker to serve as chamber&#8217;s 75th president"><img width="238" height="178" class="entry-thumb" src="http://swarkansasnews.com/wp-content/uploads/2017/01/chamber-president-will-martin-color-238x178.jpg" srcset="http://swarkansasnews.com/wp-content/uploads/2017/01/chamber-president-will-martin-color-238x178.jpg 238w, http://swarkansasnews.com/wp-content/uploads/2017/01/chamber-president-will-martin-color-80x60.jpg 80w, http://swarkansasnews.com/wp-content/uploads/2017/01/chamber-president-will-martin-color-100x75.jpg 100w, http://swarkansasnews.com/wp-content/uploads/2017/01/chamber-president-will-martin-color-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Nominees sought for Nashville chamber awards; Banker to serve as chamber&#8217;s 75th president"/></a></div>                <a href="http://swarkansasnews.com/category/featured/" class="td-post-category">Featured</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://swarkansasnews.com/2017/01/nominees-sought-for-nashville-chamber-awards-banker-to-serve-as-chambers-75th-president/" rel="bookmark" title="Nominees sought for Nashville chamber awards; Banker to serve as chamber&#8217;s 75th president">Nominees sought for Nashville chamber awards; Banker to serve as chamber&#8217;s 75th president</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_588bbf2384749" data-td_block_id="td_uid_3_588bbf2384749"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_588bbf2384749" data-td_block_id="td_uid_3_588bbf2384749"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://swarkansasnews.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_archive"><div class="block-title"><span>Post Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Post Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://swarkansasnews.com/2017/01/'> January 2017 &nbsp;(110)</option>
	<option value='http://swarkansasnews.com/2016/12/'> December 2016 &nbsp;(103)</option>
	<option value='http://swarkansasnews.com/2016/11/'> November 2016 &nbsp;(120)</option>
	<option value='http://swarkansasnews.com/2016/10/'> October 2016 &nbsp;(110)</option>
	<option value='http://swarkansasnews.com/2016/09/'> September 2016 &nbsp;(137)</option>
	<option value='http://swarkansasnews.com/2016/08/'> August 2016 &nbsp;(101)</option>
	<option value='http://swarkansasnews.com/2016/07/'> July 2016 &nbsp;(104)</option>
	<option value='http://swarkansasnews.com/2016/06/'> June 2016 &nbsp;(40)</option>
	<option value='http://swarkansasnews.com/2016/05/'> May 2016 &nbsp;(103)</option>
	<option value='http://swarkansasnews.com/2016/04/'> April 2016 &nbsp;(175)</option>
	<option value='http://swarkansasnews.com/2016/03/'> March 2016 &nbsp;(148)</option>
	<option value='http://swarkansasnews.com/2016/02/'> February 2016 &nbsp;(188)</option>
	<option value='http://swarkansasnews.com/2016/01/'> January 2016 &nbsp;(201)</option>
	<option value='http://swarkansasnews.com/2015/12/'> December 2015 &nbsp;(236)</option>
	<option value='http://swarkansasnews.com/2015/11/'> November 2015 &nbsp;(255)</option>
	<option value='http://swarkansasnews.com/2015/10/'> October 2015 &nbsp;(303)</option>
	<option value='http://swarkansasnews.com/2015/09/'> September 2015 &nbsp;(108)</option>
	<option value='http://swarkansasnews.com/2015/08/'> August 2015 &nbsp;(155)</option>
	<option value='http://swarkansasnews.com/2015/07/'> July 2015 &nbsp;(328)</option>
	<option value='http://swarkansasnews.com/2015/06/'> June 2015 &nbsp;(358)</option>
	<option value='http://swarkansasnews.com/2015/05/'> May 2015 &nbsp;(224)</option>
	<option value='http://swarkansasnews.com/2015/04/'> April 2015 &nbsp;(272)</option>
	<option value='http://swarkansasnews.com/2015/03/'> March 2015 &nbsp;(40)</option>

		</select>
		</aside><aside class="widget swark-widget"><div data-id="3614" class="advads-track" id="swark-617328960"><p><a href="http://diamondstateinsurance.net/" target="_blank"><img class="alignleft size-full wp-image-2286" src="http://45.40.136.21/~swarknews/wp-content/uploads/2015/03/Diamond-State-FINAL-COPY.jpg" alt="Diamond State FINAL COPY" width="350" height="350" srcset="http://swarkansasnews.com/wp-content/uploads/2015/03/Diamond-State-FINAL-COPY.jpg 350w, http://swarkansasnews.com/wp-content/uploads/2015/03/Diamond-State-FINAL-COPY-150x150.jpg 150w, http://swarkansasnews.com/wp-content/uploads/2015/03/Diamond-State-FINAL-COPY-90x90.jpg 90w, http://swarkansasnews.com/wp-content/uploads/2015/03/Diamond-State-FINAL-COPY-75x75.jpg 75w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
</div></aside><aside class="widget swark-widget"><div style="text-align: center; " data-id="841" class="advads-track" id="swark-1729715848"><p><a href="http://www.murrayandcompanyrealty.com"><img class="alignnone wp-image-16458 size-full" src="http://swarkansasnews.com/wp-content/uploads/2015/06/Murray-Realty-ad-resized.jpg" alt="Murray Realty ad resized" width="350" height="350" srcset="http://swarkansasnews.com/wp-content/uploads/2015/06/Murray-Realty-ad-resized.jpg 350w, http://swarkansasnews.com/wp-content/uploads/2015/06/Murray-Realty-ad-resized-150x150.jpg 150w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
</div><div style="text-align: center; " data-id="842" class="advads-track" id="swark-1944626935"><p><img class="alignnone wp-image-16460 size-full" src="http://swarkansasnews.com/wp-content/uploads/2015/06/Southern-Belle-resized.jpg" width="350" height="350" srcset="http://swarkansasnews.com/wp-content/uploads/2015/06/Southern-Belle-resized.jpg 350w, http://swarkansasnews.com/wp-content/uploads/2015/06/Southern-Belle-resized-150x150.jpg 150w" sizes="(max-width: 350px) 100vw, 350px" /></p>
</div><div data-id="2203" class="advads-track" id="swark-1390975907"><p><a href="http://www.ivansmith.com"><img class="alignnone wp-image-16461 size-full" src="http://swarkansasnews.com/wp-content/uploads/2015/06/Southwest-Ivan-Smith-resized.jpg" width="350" height="350" srcset="http://swarkansasnews.com/wp-content/uploads/2015/06/Southwest-Ivan-Smith-resized.jpg 350w, http://swarkansasnews.com/wp-content/uploads/2015/06/Southwest-Ivan-Smith-resized-150x150.jpg 150w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
</div><div data-id="9445" class="advads-track" id="swark-1575324403"><p><img class="aligncenter size-full wp-image-6357" src="http://45.40.136.21/~swarknews/wp-content/uploads/2015/06/radioad350.jpg" alt="radioad350" width="350" height="350" srcset="http://swarkansasnews.com/wp-content/uploads/2015/06/radioad350.jpg 350w, http://swarkansasnews.com/wp-content/uploads/2015/06/radioad350-150x150.jpg 150w, http://swarkansasnews.com/wp-content/uploads/2015/06/radioad350-90x90.jpg 90w, http://swarkansasnews.com/wp-content/uploads/2015/06/radioad350-75x75.jpg 75w" sizes="(max-width: 350px) 100vw, 350px" /></p>
</div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://swarkansasnews.com/"><img class="td-retina-data" src="http://swarkansasnews.com/wp-content/uploads/2016/06/1Web-Banner-2.jpg" data-retina="http://swarkansasnews.com/wp-content/uploads/2016/06/1Web-Banner-2.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">The Nashville Leader was established in July 2003. We are located in Nashville, Arkansas. 119 N Main St. Nashville, Arkansas 71852
Contact us: 870-845-0600<div class="footer-email-wrap">Contact us: <a href="mailto:contact@swarkansasnews.com">contact@swarkansasnews.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nashvilleleader" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_7_588bbf2394659_rand"  data-td-block-uid="td_uid_7_588bbf2394659" ><script>var block_td_uid_7_588bbf2394659 = new tdBlock();
block_td_uid_7_588bbf2394659.id = "td_uid_7_588bbf2394659";
block_td_uid_7_588bbf2394659.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_7_588bbf2394659_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_588bbf2394659.td_column_number = "1";
block_td_uid_7_588bbf2394659.block_type = "td_block_7";
block_td_uid_7_588bbf2394659.post_count = "3";
block_td_uid_7_588bbf2394659.found_posts = "3919";
block_td_uid_7_588bbf2394659.header_color = "";
block_td_uid_7_588bbf2394659.ajax_pagination_infinite_stop = "";
block_td_uid_7_588bbf2394659.max_num_pages = "1307";
tdBlocksArray.push(block_td_uid_7_588bbf2394659);
</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_7_588bbf2394659 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://swarkansasnews.com/2017/01/texas-fugitive-apprehended-on-local-campus/" rel="bookmark" title="Texas fugitive apprehended on local campus"><img width="100" height="75" class="entry-thumb" src="http://swarkansasnews.com/wp-content/uploads/2017/01/Anzaldua-Jacob-Warrant-for-Texas-e1485551603335-100x75.jpg" srcset="http://swarkansasnews.com/wp-content/uploads/2017/01/Anzaldua-Jacob-Warrant-for-Texas-e1485551603335-100x75.jpg 100w, http://swarkansasnews.com/wp-content/uploads/2017/01/Anzaldua-Jacob-Warrant-for-Texas-e1485551603335-80x60.jpg 80w, http://swarkansasnews.com/wp-content/uploads/2017/01/Anzaldua-Jacob-Warrant-for-Texas-e1485551603335-180x135.jpg 180w, http://swarkansasnews.com/wp-content/uploads/2017/01/Anzaldua-Jacob-Warrant-for-Texas-e1485551603335-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Texas fugitive apprehended on local campus"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://swarkansasnews.com/2017/01/texas-fugitive-apprehended-on-local-campus/" rel="bookmark" title="Texas fugitive apprehended on local campus">Texas fugitive apprehended on local campus</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T15:16:36+00:00" >January 27, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://swarkansasnews.com/2017/01/mount-ida-street-repairs-on-the-way/" rel="bookmark" title="Mount Ida street repairs on the way"><img width="100" height="75" class="entry-thumb" src="http://swarkansasnews.com/wp-content/uploads/2017/01/x-street-repairs-100x75.jpg" srcset="http://swarkansasnews.com/wp-content/uploads/2017/01/x-street-repairs-100x75.jpg 100w, http://swarkansasnews.com/wp-content/uploads/2017/01/x-street-repairs-80x60.jpg 80w, http://swarkansasnews.com/wp-content/uploads/2017/01/x-street-repairs-180x135.jpg 180w, http://swarkansasnews.com/wp-content/uploads/2017/01/x-street-repairs-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mount Ida street repairs on the way"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://swarkansasnews.com/2017/01/mount-ida-street-repairs-on-the-way/" rel="bookmark" title="Mount Ida street repairs on the way">Mount Ida street repairs on the way</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T14:59:57+00:00" >January 27, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://swarkansasnews.com/2017/01/lions-earn-hard-fought-victories-at-oden/" rel="bookmark" title="Lions earn hard fought victories at Oden"><img width="100" height="75" class="entry-thumb" src="http://swarkansasnews.com/wp-content/uploads/2017/01/x-MI-v-Oden-sb-2-100x75.jpg" srcset="http://swarkansasnews.com/wp-content/uploads/2017/01/x-MI-v-Oden-sb-2-100x75.jpg 100w, http://swarkansasnews.com/wp-content/uploads/2017/01/x-MI-v-Oden-sb-2-80x60.jpg 80w, http://swarkansasnews.com/wp-content/uploads/2017/01/x-MI-v-Oden-sb-2-180x135.jpg 180w, http://swarkansasnews.com/wp-content/uploads/2017/01/x-MI-v-Oden-sb-2-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lions earn hard fought victories at Oden"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://swarkansasnews.com/2017/01/lions-earn-hard-fought-victories-at-oden/" rel="bookmark" title="Lions earn hard fought victories at Oden">Lions earn hard fought victories at Oden</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-26T15:25:14+00:00" >January 26, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_8_588bbf2399179_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_8_588bbf2399179" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://swarkansasnews.com/category/breakingnews/">Breaking News<span class="td-cat-no">524</span></a></li><li><a href="http://swarkansasnews.com/category/obituary/">Obituary<span class="td-cat-no">458</span></a></li><li><a href="http://swarkansasnews.com/category/news/">News<span class="td-cat-no">435</span></a></li><li><a href="http://swarkansasnews.com/category/sports/">Sports<span class="td-cat-no">420</span></a></li><li><a href="http://swarkansasnews.com/category/obituaries/">Obituaries<span class="td-cat-no">327</span></a></li><li><a href="http://swarkansasnews.com/category/opinion/">Opinion<span class="td-cat-no">251</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                                            </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright 2016 - Nashville News Leader                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

		<!-- Memberships powered by Paid Memberships Pro v1.8.13.1.
 -->
		

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.2 (rara)
        Deploy mode: deploy
        
        uid: 588bbf239d349
    -->

    <script type='text/javascript' src='http://swarkansasnews.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://swarkansasnews.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://swarkansasnews.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.1.1'></script>
<script type='text/javascript' src='http://swarkansasnews.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.2'></script>
<script type='text/javascript' src='http://swarkansasnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://swarkansasnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<div style="text-align: center; " class="swark-footer advads-track" data-id="3811" id="swark-1409000305"><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-2943340086824073" 
data-ad-slot="5281490742" 
data-ad-format="auto"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"71852","api_location":"Murfreesboro","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[8.9,48.1],"today_humidity":33,"today_wind_speed":[4.3,2.6],"today_min":[8.9,48.1],"today_max":[8.9,48.1],"today_clouds":0,"current_unit":1,"forecast":[{"timestamp":1485626400,"day_temp":[8,46],"day_name":"Sat","owm_day_index":1},{"timestamp":1485712800,"day_temp":[8,47],"day_name":"Sun","owm_day_index":2},{"timestamp":1485799200,"day_temp":[14,57],"day_name":"Mon","owm_day_index":3},{"timestamp":1485885600,"day_temp":[13,56],"day_name":"Tue","owm_day_index":4},{"timestamp":1485972000,"day_temp":[20,67],"day_name":"Wed","owm_day_index":5}],"api_key":"d24d6df2a159679a31cf70400e87a26c"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://swarkansasnews.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://swarkansasnews.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>